La Crosse Alerts Mobile Information & Support
Our Customer Support Team is located in La Crosse, WI.
Please search for and choose your product for more information.

Top Solutions for Standard Products

  • Getting Started
  • FAQ's
  • Unable to register gateway
  • Unable to register sensor
  • Unable to register weather station
  • Unable to log into account
  • Sensor not updating/not seen alert
  • How do I purchase or renew alert plan?
  • How do I set and change Alerts?
  • Where do I find my sensor settings?
  • Where do I find my weather station settings?
  • Weather Direct to La Crosse Alerts Mobile

Unable to register gateway

During the set up process you may experience trouble registering your gateway. 

Start by:
  1. Performing a factory reset.
  2. After completing a factory reset you do not receive four red blinks within 30 seconds, what are the lights on your gateway doing?

Performing a factory reset

  • Remove the AC adaptor from the gateway
  • Press and hold the gray button on the gateway then plug the AC adaptor back into the gateway.  Make sure to keep the gray button pressed while doing this.
  • Keep the grey button held in until the red light comes on, goes off then comes back on a second time, then let go of the button.
  • The red light will shortly go out again, wait for the four red blinks before trying re-registration.

If after completing a factory reset you do not receive four red blinks within 30 seconds, what are the lights on your gateway doing?


One Blink - No internet connection

  • Check that your LAN cable is inserted correctly and working properly.

Two or three blinks - The gateway is not communicating properly with the router

  • Start by unplugging the AC adaptor from the gateway.  
  • Next move the LAN cable to a different port on the router.  
  • Reboot/Power Cycle the router.
  • Businesses with strong firewalls or security wall may want to set a Static IP
  • If none of these solutions help try a different location with internet.  If you are able to complete set up successfully at a different location you should be able to power down the gateway and sensor and move it back to the intended location by simply connecting gateway to the router and then powering the gateway and sensor back up.

Four blinks

  • If four blinks are received within 30 seconds of completing a factory reset you are ready to register.

Blinks red and green

  • Check to see if the gateway already exists in your account.  If the gateway exists:
    • Go to the account menu on the home page.
    • On the Current User Info screen scroll down to the Current Gateways section.
    • Select the correct gateway by comparing the serial number on the physical gateway.
    • Press Delete Gateway button.
    • Remove the AC adaptor from the gateway.
    • Press and hold the gray button on the gateway then plug the AC adaptor back into the gateway.  Make sure to keep the gray button pressed while doing this.
    • Keep the grey button held in until the red light comes on, goes off then comes back on a second time, then let go of the button.
    • The red light will shortly go out again, wait for the four red blinks before trying re-registration.
  • If the gateway does not exist in your account contact us by using the contact support button at the bottom of this page, please include your gateway serial number and username on the account.

No blinks/lights

  • Check that your AC adaptor is properly plugged into the gateway and wall.
  • Try a different outlet.

Solid Red

  • Gateway is registered.

Need more help? Contact customer support to resolve your issue

Contact Support